Installare la dipendenza Bzip2

Se mentre installiamo Nitdroid nell’N900 ci appare un errore che manca la dipendenza Bzip 2 c’è un modo per risolvere. Digitare da terminale:

root

poi

apt-get install bzip2

Se ci restituisce una stringa simile a “package Bzip2 has no installation candidate” dobbiamo attivare i repository di Nokia originali.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *